API elevated error rate
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted Apr 21, 2016 - 04:57 PDT
Monitoring
From 4:14 am to 4:17 am PDT we observed elevated API error rate by temporary DB connectivity problem. All systems are back quickly. Please resubmit your jobs if you observed API error by timeout.
Posted Apr 21, 2016 - 04:49 PDT