Cluster Heavy Workload
Incident Report for Treasure Data
Resolved
The performance got back to normal already. The system is now operating normally.
Posted Oct 21, 2014 - 03:49 PDT
Identified
We're observing heavy Cluster workload utilization. Due to this heavy traffic, a couple of our customers are experiencing the Hive job performance degradation. We have already identified the cause, and now trying to mitigate the issue.
Posted Oct 21, 2014 - 02:05 PDT