Bulk import upload issues due to AWS S3 problems...
Incident Report for Treasure Data
Resolved
We have identified a set of bulk import jobs that were affected by the S3 problem. Will notify affected account owners about these, with instructions on how to retry these jobs. Our system is operating normally now.
Posted Aug 19, 2014 - 23:14 PDT
Investigating
According to AWS Status (http://status.aws.amazon.com/), S3 experienced problems with elevated error rates between roughly 6pm - 8pm PDT today: "...Between 6:07 PM PDT and 7:45 PM PDT, some customers experienced an elevated rate of errors when creating and managing buckets in the US-STANDARD region"

Some bulk imports are affected by this, as we also saw elevated error rates due to time out. We are currently investigating the impact of this problem...
Posted Aug 19, 2014 - 22:30 PDT