API servers are unstable
Incident Report for Treasure Data
Resolved
This issue was resolved.
Posted Sep 26, 2016 - 06:13 PDT
Monitoring
According to AWS status page, the network issue was already resolved. And our services recovered. We're monitoring them.
Posted Sep 26, 2016 - 06:00 PDT
Identified
Our API servers were affected by "AWS Internet Connectivity (N. Virginia)" issue.
Posted Sep 26, 2016 - 05:59 PDT
Investigating
We detected that our API servers are unstable. We're investigating it now.
Posted Sep 26, 2016 - 05:09 PDT