Underlying Database Fail Over
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted Feb 21, 2015 - 14:59 PST
Monitoring
One of our MySQL databases failed over to a slave around 2:07pm PST, and our API servers and the Console were unavailable for 1 or 2 minutes. The service is now operating normally. If you're using the latest Treasure Agent / Bulk Loader / JDBC Driver / Java REST API libray, the underlying mechanism does the retry properly. We're monitoring the system carefully.
Posted Feb 21, 2015 - 14:31 PST