Presto Failure
Incident Report for Treasure Data
Resolved
Presto service is back to normal.
Posted Jan 22, 2015 - 00:18 PST
Identified
We have identified the cause: there is a bug in our deployment process, and it accidentally deleted the launcher script of Presto. We are working on fixing this problem.
Posted Jan 22, 2015 - 00:12 PST
Update
We prepared new coordinator instance and Presto service is now operating normally. Still investigating the cause.
Posted Jan 22, 2015 - 00:01 PST
Investigating
Currently our presto service is inactive. We are investigating the cause.
Posted Jan 21, 2015 - 23:52 PST