Event Collector Degraded Performance
Incident Report for Treasure Data
Resolved
The performance issue of our SDK backend was resolved. This issue was caused by wrong parameters of ELB health checking and we fixed them already.
Posted Jan 25, 2015 - 20:58 PST
Monitoring
8:05pm PST Event Collector (SDK Backend) server is back to normal. We are continuing the investigation
Posted Jan 25, 2015 - 20:15 PST
Investigating
Since 7:20pm PST, we are observing connection failures in some of our Event Collector (SDK Backend) servers. We are investigating the cause of this problem.
Posted Jan 25, 2015 - 20:04 PST