Problems accessing the web console
Incident Report for Treasure Data
Resolved
The issue can be now considered resolved.
All operations are now restored to normal and we will continue to monitor the status.
Posted Aug 26, 2014 - 19:57 PDT
Monitoring
The database issue has now been solved and performance has been restored to normal.
We will continue to monitor closely in the upcoming hours to ensure correct functionality.
Posted Aug 26, 2014 - 18:54 PDT
Identified
We've identified the problem as a database issue, working now to address it...
Posted Aug 26, 2014 - 17:05 PDT
Investigating
Currently, we're seeing problems with accessing the console. It's being actively investigated by our engineers...
Posted Aug 26, 2014 - 16:39 PDT