Data Connector jobs are queuing
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted Apr 27, 2016 - 13:13 PDT
Update
The number of queued jobs has reduced to the normal level, but some jobs are still running. We are checking these long-running jobs.
Posted Apr 27, 2016 - 12:46 PDT
Monitoring
The queued jobs are now gradually processed. We will closely keep monitoring until all of the pending jobs are cleared.
Posted Apr 27, 2016 - 11:46 PDT
Identified
We have applied a fix to this problem. To process the pending jobs, we are now trying to add more worker resources.
Posted Apr 27, 2016 - 11:36 PDT
Investigating
We are now investigating the cause.
Posted Apr 27, 2016 - 11:32 PDT