Elevated API error rate
Incident Report for Treasure Data
Resolved
The backend cache server connectivity is stable from 12:40 pm onward. This incident has been resolved.
Posted Oct 25, 2016 - 13:19 PDT
Monitoring
From 12:30 pm to 12:40 pm PDT, our infrastructure team observed elevated error rate on our API due to unstable network connectivity between API servers and one of backend cache server. After 12:40 pm all systems are operating normally.
Posted Oct 25, 2016 - 13:08 PDT