CSV/TSV download from Console not working
Incident Report for Treasure Data
Resolved
The changes we deployed today contained the bug. Now the problem was identified and fixed.
Posted Sep 17, 2014 - 03:10 PDT
Investigating
Currently when you download the job result from Web Console, it only generates the header. You can still use 'td' command line tool to download the job result, while we're investigating the problem.

$ td job:show -f csv -o .csv --column-header

There's no problem for the REST API, just for Web console.
Posted Sep 17, 2014 - 02:32 PDT