Streaming import delay
Incident Report for Treasure Data
Resolved
This incident is resolved. We increased number of partitions of import queues so that our infrastructure can handle larger number of import requests.
Posted May 12, 2016 - 16:44 PDT
Monitoring
We've just deployed the fix to production system. The average delay time is 45 minutes at present.
Posted May 12, 2016 - 10:09 PDT
Update
We keep evaluating the streaming import delay fix to make sure it works fine on production system. The average delay time is 20 minutes at present.
Posted May 12, 2016 - 08:17 PDT
Identified
We're observing import delay by degraded backend DB performance. Now we're evaluating the fix.
Posted May 12, 2016 - 07:28 PDT