Streaming import delay
Incident Report for Treasure Data
Resolved
We identified and fixed the root cause. This incident was resolved.
Posted Nov 25, 2015 - 05:34 PST
Identified
We're observing streaming import delay. We're investigating now.
Posted Nov 25, 2015 - 05:13 PST