Degraded Presto Query Performance
Incident Report for Treasure Data
Resolved
The problem has been resolved.
Posted Dec 02, 2016 - 08:44 PST
Monitoring
We have applied a fix. We will keep monitoring.
Posted Dec 02, 2016 - 08:16 PST
Identified
We found a problematic worker node in the cluster. Working on the fix.
Posted Dec 02, 2016 - 07:44 PST
Investigating
We are investigating the cause.
Posted Dec 02, 2016 - 07:32 PST