API Performance Degradation
Incident Report for Treasure Data
Resolved
This issue is resolved.
Posted Jul 21, 2015 - 04:28 PDT
Identified
We identified the issue. API should work fine and stream import data in import queue are getting processed. We'll keep monitoring until the queue get empty.
Posted Jul 21, 2015 - 03:13 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2015 - 03:12 PDT
Investigating
Currently the performance of our API server is degraded. We are investigating the cause of this incident.
Posted Jul 21, 2015 - 02:06 PDT