[US Region] Sporadic table related API errors
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted Oct 25, 2021 - 00:19 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2021 - 23:47 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 24, 2021 - 23:31 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 24, 2021 - 23:00 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 24, 2021 - 22:20 PDT
Update
We are continuing to investigate this issue.
Posted Oct 24, 2021 - 22:05 PDT
Investigating
We've observed a request failure from table related APIs. We are currently investigating the issue.
Posted Oct 24, 2021 - 21:31 PDT
This incident affected: US (Web Interface, REST API, Workflow).