[US Region] Personalization API and Master Segment page are unavailable
Incident Report for Treasure Data
Resolved
There were error rate spikes of Personalization API and Master Segment page between 19:07 and 20:15 PDT in US Region. The incident has been resolved and Personalization API and Master Segment page are operating normally.
Posted 24 days ago. Mar 30, 2019 - 20:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 24 days ago. Mar 30, 2019 - 20:20 PDT
Investigating
We are currently investigating this issue.
Posted 24 days ago. Mar 30, 2019 - 19:56 PDT