[US Region] Elevated error rate of CDP Personalization API
Incident Report for Treasure Data
Resolved
There were intermittent Personalization API error rate spikes between 3:24 and 3:50 PDT in US Region. The incident has been resolved and Personalization API is operating normally.
Posted 4 months ago. Mar 12, 2019 - 16:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Mar 12, 2019 - 16:08 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Mar 12, 2019 - 16:02 PDT
Investigating
We are observing elevated error rate of CDP Personalization API.
Posted 4 months ago. Mar 12, 2019 - 15:56 PDT