[US Region] Workflow Performance Degradation
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 09, 2019 - 03:42 PDT
Monitoring
We provisioned additional workflow task processing resource and now workflow is working normally. We will continue to monitor the status.
Posted 3 months ago. Apr 09, 2019 - 02:49 PDT
Investigating
We are investigating workflow performance degradation.
Posted 3 months ago. Apr 09, 2019 - 01:08 PDT
This incident affected: US (Workflow).