[US Region] Console and API performance degradation
Incident Report for Treasure Data
Resolved
Between 00:54 UTC and 01:03 UTC we experienced degraded console and API performance in the US Region site. Both services have recovered automatically.
Posted 3 months ago. Dec 12, 2018 - 18:53 PST
Identified
Between 00:54 UTC and 01:03 UTC we experienced degraded console and API performance in the US Region site. Both services have recovered automatically and we are continuing to investigate and monitor.
Posted 3 months ago. Dec 12, 2018 - 17:23 PST
Investigating
We are currently investigating console and API performance issues.
Posted 3 months ago. Dec 12, 2018 - 17:10 PST
This incident affected: US (Web Interface, REST API).