[EU Region] Master Segment page is unavailable
Incident Report for Treasure Data
Resolved
The Master Segment page was unavailable from 10:05am to 10:05am UTC. It is now back to operational.
Posted 4 months ago. Mar 06, 2019 - 02:16 PST
Update
The Master Segment page was unavailable from 10:05am to 10:10am UTC. It is now back to operational.
Posted 4 months ago. Mar 06, 2019 - 02:15 PST
Monitoring
In Treasure Data Console, Master Segment page is forcibly redirected to Jobs page from 10:05am to 10:10am UTC. We have already identified the cause and fixed it. We confirmed that Master Segment page is working normally now.
Posted 4 months ago. Mar 06, 2019 - 01:41 PST
This incident affected: EU (Web Interface).