[US, Tokyo] Problems saving queries in the Console query editor
Incident Report for Treasure Data
Resolved
The fix has been rolled out to production and verified. This incident has been resolved.
Posted Oct 16, 2017 - 10:59 PDT
Monitoring
We applied a fix to address the issues with saved queries again.
Posted Oct 16, 2017 - 10:52 PDT
Identified
This is a follow-up notification for the previous status page: https://status.treasuredata.com/incidents/4ty27p7rrzq9
We found that the previous fix had another problem. We rollbacked the fix and re-implementing the fix.
Posted Oct 16, 2017 - 09:25 PDT
This incident affected: US (Web Interface) and Tokyo (Web Interface).