[All Regions] CDP Audience Workflow
Incident Report for Treasure Data
Resolved
Workflows are correctly run. Audiences are fixed to work.
Posted 5 days ago. Dec 07, 2018 - 21:39 PST
Monitoring
At 2006 UTC failing queries in audience workflows works fine. Workflows run after that will successfully update the audience.
Posted 6 days ago. Dec 07, 2018 - 14:44 PST
Identified
At 0958 UTC Customer Data Platform Audience Workflows began returning errors for some customer workflows after a regular release. At approximately 0030 UTC the reversion of the release began and is in progress. For customers requiring urgent update to audience workflows, please contact support for an immediate recovery option.
Posted 6 days ago. Dec 06, 2018 - 18:46 PST
This incident affected: US (Workflow) and Tokyo (Workflow).