[AWS US/Tokyo] Unable to login Console with Google SSO
Incident Report for Treasure Data
Resolved
Google Single Sign On (SSO) access has been restored for both regions (AWS US and AWS Tokyo).

Impact was limited to Google SSO users during the 3:53 am to 5:32 am PST (8:53 pm to 10:32 pm JST) timeframe.
Posted 5 months ago. Dec 21, 2018 - 06:25 PST
Monitoring
A fix has been applied and we are monitoring the result
Posted 5 months ago. Dec 21, 2018 - 05:37 PST
Investigating
Google SSO Login to Console is having an issue.
We're working on fixing this issue.
Posted 5 months ago. Dec 21, 2018 - 04:52 PST