[US region] Hive/Hadoop - Degraded Performance
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 13:26 PST
Update
All system metrics appear normal now. Monitoring for further 30 mins.
Posted Dec 07, 2021 - 12:55 PST
Monitoring
We will continue to monitor for any further issues. Affected systems are close to normalcy.
Posted Dec 07, 2021 - 11:22 PST
Update
We have started to see signs of recovery across the board.
Posted Dec 07, 2021 - 11:14 PST
Update
We are continuing to investigate the outage and have traced it to an upstream provider incident.
Posted Dec 07, 2021 - 10:28 PST
Update
We have identified the same issue happening in all sites, we are still investigating the internal issue
Posted Dec 07, 2021 - 09:58 PST
Investigating
Due to an underlying networking issue, Hive/Hadoop jobs are seeing an increased internal failure-rate at startup, causing delays in the overall query execution.
Posted Dec 07, 2021 - 09:49 PST
This incident affected: US (Hadoop / Hive Query Engine), Korea (Hadoop / Hive Query Engine), EU (Hadoop / Hive Query Engine), and Tokyo (Hadoop / Hive Query Engine).