[All Regions] Treasure Insights Outage
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 01:08 PDT
Monitoring
A fix has been implemented in our upstream provider and we are monitoring the results.
Posted Jun 21, 2022 - 00:15 PDT
Investigating
Our upstream provider is currently experiencing an issue that is affecting our ability to provide the Treasure Insights service in the all regions:
Posted Jun 20, 2022 - 23:54 PDT
This incident affected: US (Insights (beta)), Tokyo (Insights (beta)), EU (Insights (beta)), and Korea (Insights (beta)).