[US Region] Custom Script intermitted launching failure
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 23:50 PST
Monitoring
We are now monitoring closely.
Posted Dec 08, 2021 - 21:19 PST
Investigating
We are observing custom script execution failure due to an infrastructure incident
Posted Dec 08, 2021 - 16:11 PST
This incident affected: US (Workflow).