[US Region] Degraded performance in import processing
Incident Report for Treasure Data
Resolved
This incident was resolved.
Posted 6 months ago. Apr 16, 2019 - 08:40 PDT
Monitoring
We identified Multi-AZ failover by one of our database cluster. From 8:05 am PT to 8:12 am, US Region streaming import requests experienced 15 minutes import delay in average. The delay was resolved at 8:32am. Our system is operating normally now.
Posted 6 months ago. Apr 16, 2019 - 08:36 PDT
Investigating
We're facing delays with streaming import. Our team is working to restore service at this time.
Posted 6 months ago. Apr 16, 2019 - 08:15 PDT
This incident affected: US (Streaming Import REST API).