[US Region] Presto partial performance degradation
Incident Report for Treasure Data
Resolved
We've confirmed that all workloads are running normally. The issue was resolved.

The affected jobs show the following error message in the console.

java.nio.file.FileSystemException: /mnt/presto/buffer/xx/xx/xxxx_xxxx-presto-storage-xxxx.mpc1.part: Input/output error

Please retry the failed job manually if you observed this type of error.
Sorry for the inconvenience.
Posted 19 days ago. Aug 02, 2019 - 00:59 PDT
Update
All workload is migrated to the new cluster. We keep monitoring the cluster.
Posted 19 days ago. Aug 02, 2019 - 00:40 PDT
Update
All workload is migrated to the new cluster. We keep monitoring the cluster.
Posted 19 days ago. Aug 02, 2019 - 00:38 PDT
Monitoring
All workload is migrated to the new cluster. We keep monitoring the cluster.
Posted 19 days ago. Aug 02, 2019 - 00:37 PDT
Identified
We have identified a disk failure. We are working on recreating the cluster.
Posted 19 days ago. Aug 02, 2019 - 00:33 PDT
Investigating
We are observing cluster instability in our US Region that is degrading performance. We are working to resolve the issue.
Posted 19 days ago. Aug 02, 2019 - 00:19 PDT
This incident affected: US (Presto Query Engine).