[AWS US] API elevated error rate
Incident Report for Treasure Data
Resolved
REST APIs are operating normally after 11:10 UTC. This incident was resolved.

From 10:30 UTC to 11:10 UTC, REST API showed elevated error rate. We provisioned additional processing capacity as remediation. Presto API and Personalization API also showed elevated error rate during that time caused by authentication error from REST API.
Posted 12 months ago. Jul 06, 2018 - 04:23 PDT
Monitoring
REST APIs are operating normally. We're monitoring the API performance continusly.
Posted 12 months ago. Jul 06, 2018 - 04:14 PDT
Identified
We adjusted API server capacity and additional resource was provisioned.
Posted 12 months ago. Jul 06, 2018 - 04:07 PDT
Update
We are continuing to investigate this issue.
Posted 12 months ago. Jul 06, 2018 - 03:58 PDT
Update
We are continuing to investigate this issue.
Posted 12 months ago. Jul 06, 2018 - 03:57 PDT
Investigating
We are observing high API error rate from 10:26 UTC
Posted 12 months ago. Jul 06, 2018 - 03:46 PDT
This incident affected: US (REST API, Workflow).