[AWS US] Presto query performance degradation
Incident Report for Treasure Data
Resolved
Presto cluster is now stable and confirmed affected queries are retried. The situation is resolved.
Posted 12 months ago. Jun 26, 2018 - 23:34 PDT
Monitoring
We recovered by restarting Presto coordinator since we identified a cause of Presto performance degradation.
We're monitoring the Presto cluster stable. Queued queries will be processed smoothly.
Posted 12 months ago. Jun 26, 2018 - 23:23 PDT
Investigating
We are investigating query delays in presto clusters.
Posted 12 months ago. Jun 26, 2018 - 23:19 PDT
This incident affected: US (Presto Query Engine, Presto JDBC/ODBC Gateway).