[US Region] Degraded API performance
Incident Report for Treasure Data
Resolved
From 10:44 am to 11:11 am PDT, one of our API servers was in infrastructure trouble. Requests handled by that instance took 30 seconds in average, or crashed by timeout error. The incident was resolved by replacing the instance. Sorry for the any inconvenience it has caused.
Posted 6 months ago. May 04, 2018 - 12:00 PDT
Monitoring
We identified the cause. We replaced the bad component and now API is operating normally.
Posted 6 months ago. May 04, 2018 - 11:20 PDT
Investigating
We are observing slow API responses from 10:45 am. We are investigating the cause.
Posted 6 months ago. May 04, 2018 - 11:02 PDT
This incident affected: US (REST API).