presto increased failure rate
Incident Report for Treasure Data
Resolved
The service is now operating normally.
Posted 6 months ago. May 17, 2018 - 01:54 PDT
Monitoring
We found some query tasks that are causing major GCs. We have fixed the issue. Now we are monitoring the service.
Posted 6 months ago. May 17, 2018 - 01:39 PDT
Identified
we are investigating increased failure rates in a single presto compute cluster in our US region.
Posted 6 months ago. May 16, 2018 - 23:56 PDT
This incident affected: US (Presto Query Engine).