[US Region] Presto JDBC/ODBC Gateway query routing issue
Incident Report for Treasure Data
Resolved
We have observed that Presto queries submitted via Presto JDBC/ODBC gateway was not working during 19:42 to 20:11 PDT. The query routing issue has already been fixed, and, new queries are being processed now.
Posted 27 days ago. Sep 25, 2019 - 20:38 PDT
Monitoring
We’ve confirmed that now issue in query routing information has been fixed and queries via Presto JDBC/ODBC gateway started working as it was supposed to be.
Posted 27 days ago. Sep 25, 2019 - 20:22 PDT
Identified
We've identified that there was issue on some of gateway instances. We've replaced those fault nodes. Now we're populating correct query routing information into the cluster to fix the issue.
Posted 27 days ago. Sep 25, 2019 - 20:18 PDT
Investigating
We've observed that our Presto JDBC/ODBC Gateway is failing to submit queries to backend Presto clusters. We're investigating how we can fix the query routing issues.
Posted 27 days ago. Sep 25, 2019 - 20:04 PDT
This incident affected: US (Presto JDBC/ODBC Gateway).