API performance degradation
Incident Report for Treasure Data
Resolved
The REST API is operating normally after 10:40 am PT. The incident was resolved.
Posted about 1 month ago. Dec 12, 2018 - 12:28 PST
Monitoring
From 10:30 am to 10:40 am PT, our REST API endpoint experienced degraded API performance. We already provisioned additional processing resource and now the API is working normally. We will continue to monitor the status of API.
Posted about 1 month ago. Dec 12, 2018 - 11:18 PST
This incident affected: US (REST API).