[Tokyo] Degraded Hive/Presto performance
Incident Report for Treasure Data
Resolved
This incident is now resolved, impacted components:
Streaming import delays from approximately 1700 UTC to 1930 UTC with a maximum delay of 16 minutes
Hive partially degraded from 1700 UTC to 2000 UTC
Presto partially degraded from 1700 UTC to 2330
Posted 6 months ago. May 30, 2018 - 13:49 PDT
Update
Streaming import has returned to normal operation, we are continuing to monitor query engines.
Posted 6 months ago. May 30, 2018 - 12:31 PDT
Update
We have identified write-heavy workloads contributing to increased query times. We have adjusted internal capacity to compensate and will continue monitoring.
Posted 6 months ago. May 30, 2018 - 11:46 PDT
Investigating
We are currently investigating this issue.
Posted 6 months ago. May 30, 2018 - 10:48 PDT
This incident affected: Tokyo (Streaming Import REST API, Hadoop / Hive Query Engine, Presto Engine Query Engine).