[US region] Insights (Beta) - [Degraded Performance]
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 08:18 PST
Monitoring
We are now monitoring closely.
Posted Dec 15, 2021 - 08:10 PST
Identified
We are observing performance degradation on Insights (Beta) in the US Region. We are continuously investigating this issue.
Posted Dec 15, 2021 - 07:47 PST
This incident affected: US (Insights (beta)).