[Tokyo Region] CDP API elevated error rate
Incident Report for Treasure Data
Resolved
We have confirmed that the issue is solved.
Posted 4 months ago. Jan 10, 2019 - 02:01 PST
Monitoring
We have applied a fix to CDP API servers.
CDP API and CDP UI back to normal now.
We'll keep monitoring for a while.
Posted 4 months ago. Jan 10, 2019 - 01:34 PST
Investigating
We are observing CDP Personalization API error rate from 17:30 pm JST.
Posted 4 months ago. Jan 10, 2019 - 01:19 PST
This incident affected: Tokyo (REST API).