[US Region] Hadoop performance degradation
Incident Report for Treasure Data
Resolved
We completed the replacement at 23:50 PDT. All Hadoop jobs at the new cluster are running smoothly.
This incident is now resolved.
Posted 10 months ago. Jun 07, 2018 - 00:32 PDT
Monitoring
A replacement cluster is in place and all new queries are submitted to it, we are monitoring to see that things are back to normal.
Posted 10 months ago. Jun 07, 2018 - 00:06 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 10 months ago. Jun 06, 2018 - 23:20 PDT
Investigating
A performance issue has been detected in one of our US Region Hadoop clusters that are affecting a number of tasks. Our team is already scaling a replacement cluster and will shift workload shortly.
Posted 10 months ago. Jun 06, 2018 - 23:13 PDT
This incident affected: US (Hadoop / Hive Query Engine).