[US] Mobile/Javascript Rest API is currently unreachable
Incident Report for Treasure Data
Resolved
We have deployed a fix to mitigate the issue and the issue has been resolved.
Posted Sep 21, 2020 - 12:43 PDT
Monitoring
We have identified the issue and have mitigated it. We are now monitoring closely.
Posted Sep 21, 2020 - 12:00 PDT
Identified
We have identified the issue. We're working to mitigate it.
Posted Sep 21, 2020 - 11:38 PDT
Investigating
We are investigating a possible problem currently affecting our Mobile/Javascript Rest API.
We will provide an update as soon as we know more.
Posted Sep 21, 2020 - 11:19 PDT
This incident affected: US (Mobile/Javascript REST API).