[Tokyo Region] Hadoop job execution slowdown
Incident Report for Treasure Data
Resolved
We confirmed our system is operating normally. This incident was resolved.
Posted about 1 month ago. Jan 16, 2019 - 15:07 PST
Monitoring
Additional capacity was provisioned by 7:45 am JST. We are monitoring the system.
From 6:19 am to 7:45 am JST, new Hadoop jobs were queued before starting longer time than usual. Currently system is operating normally.
Posted about 1 month ago. Jan 16, 2019 - 14:53 PST
Identified
Currently Hadoop job execution is queued longer than usual. We identified the cause and adding processing capacity.
Posted about 1 month ago. Jan 16, 2019 - 14:29 PST
This incident affected: Tokyo (Hadoop / Hive Query Engine).