[US Region] completion delays for some hadoop jobs
Incident Report for Treasure Data
Resolved
Hadoop performance is back to normal
Posted 9 months ago. Feb 26, 2018 - 02:57 PST
Monitoring
We are still unsure of the root cause of the degraded performance but it seems to have issues with scheduling in the Hadoop cluster. We have restarted resource manager process and keep monitoring it.
Posted 9 months ago. Feb 26, 2018 - 01:42 PST
Investigating
We are investigating hadoop job completion delays exceeding 15 minutes on one cluster in our US region.
Posted 9 months ago. Feb 26, 2018 - 00:47 PST
This incident affected: US (Hadoop / Hive Query Engine).