[US Region] Presto performance degradation
Incident Report for Treasure Data
Resolved
All workloads running well in the new execution environment.
Posted 2 months ago. May 14, 2019 - 05:36 PDT
Monitoring
We have recreated the execution environment and migrated the workload to the new environment. We are continuing to monitor the situation.
Posted 2 months ago. May 14, 2019 - 05:27 PDT
Identified
The issue has been identified and we are working on mitigation.
Posted 2 months ago. May 14, 2019 - 04:56 PDT
Investigating
We are observing performance degradation in Presto in US region. We are working to recover the situation.
Posted 2 months ago. May 14, 2019 - 04:48 PDT
This incident affected: US (Presto Query Engine).