API elevated error rate
Incident Report for Treasure Data
Resolved
REST APIs are operating normally after 8:44 pm PDT. This incident was resolved.

From 8:25 pm to 8:44 pm PDT, REST API showed elevated error rate. We provisioned additional processing capacity as remediation. Presto API and Personalization API also showed elevated error rate during that time caused by authentication error from REST API.
Posted 12 months ago. Jun 30, 2018 - 21:09 PDT
Monitoring
We adjusted API server capacity and additional resource was provisioned at 8:44 pm. API is operating normally after that.
Posted 12 months ago. Jun 30, 2018 - 20:55 PDT
Investigating
We are observing high API error rate from 8:25 pm PDT.
Posted 12 months ago. Jun 30, 2018 - 20:43 PDT
This incident affected: US (REST API).