[US Region] Master Segment page is unavailable
Incident Report for Treasure Data
Resolved
The Master Segment page was unavailable from 1:05am to 1:55am PST. It is now back to operational.
Posted 4 months ago. Mar 06, 2019 - 02:13 PST
Monitoring
We confirmed that Master Segment page is working normally now. Unavailable period is 1:05am to 1:55am PST.
Posted 4 months ago. Mar 06, 2019 - 01:57 PST
Identified
In Treasure Data Console, Master Segment page is forcibly redirected to Jobs page. We have already identified the cause and trying to fix it.
Posted 4 months ago. Mar 06, 2019 - 01:33 PST
This incident affected: US (Web Interface).