Presto query performance degradation
Incident Report for Treasure Data
Resolved
The service is now operating normally. We apologize any inconvenience caused by the issue.
Posted Oct 19, 2017 - 03:06 PDT
Monitoring
Memory starvation on some Presto worker nodes was observed, and additional capacity was brought.
Posted Oct 19, 2017 - 02:29 PDT
Update
We are currently investigating this issue.
Posted Oct 19, 2017 - 02:09 PDT
Investigating
We are investigating query delays in one presto cluster in our US region.
Posted Oct 19, 2017 - 02:02 PDT
This incident affected: US (Presto Query Engine, Presto JDBC/ODBC Gateway).