[US Region] Presto performance degradation
Incident Report for Treasure Data
Resolved
Cluster migration has been completed and performance has returned to normal
Posted Dec 06, 2018 - 00:04 PST
Identified
At approximately 0125 UTC / 1025 JST we began experiencing presto query performance degradation. Cluster scaling in response to the increased workload began at 1049 JST. We are migrating cluster workloads to standby clusters and expect to resume normal query performance shortly
Posted Dec 05, 2018 - 22:00 PST
This incident affected: US (Presto Query Engine).