[US Region] Data connector jobs are delayed
Incident Report for Treasure Data
Resolved
This incident has been resolved.
Posted Jan 06, 2020 - 04:24 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 06, 2020 - 02:35 PST
Update
We are continuing to investigate this issue.
Posted Jan 06, 2020 - 02:24 PST
Investigating
We see that several Data Connector jobs are staying queued, and less jobs start running than the upper limit. We are now investigating the issue.
Posted Jan 06, 2020 - 01:15 PST
This incident affected: US (Data Connector Integrations).