[Us Region] Elevated API error rate
Incident Report for Treasure Data
Resolved
The API response has been healthy for the past hour.
We are closing this incident accordingly.
Posted Oct 21, 2017 - 12:16 PDT
Monitoring
The additional capacity we brought online was sufficient to mitigate the access flood we detected and at the moment functionality and performance is restored to normal levels.
We will be monitoring the performance for the next 30 minutes before closing the incident.
Posted Oct 21, 2017 - 11:21 PDT
Update
We deployed additional API servers at 10:00, which should reduce the API error rate. We are still working for fixing the original cause.
Posted Oct 21, 2017 - 10:20 PDT
Identified
We identified the cause of elevated API error rate. We are working for the fix.
Posted Oct 21, 2017 - 09:49 PDT
Investigating
We are observing elevated error rate from 9:00 am PDT. We are investigating the trouble.
Posted Oct 21, 2017 - 09:18 PDT
This incident affected: US (REST API).