[US, EU, and Tokyo regions] Utilization dashboard unavailable
Incident Report for Treasure Data
Resolved
The utilization metrics' database has been restored and the Utilization dashboard is now restored.

This incident is now resolved.
Posted Nov 19, 2019 - 15:54 PST
Identified
The utilization metrics for the Utilization dashboards under `app/cp/ut` are currently unavailable.

The problem has been identified to be the unavailability of the underlying database onto which the utilization metrics are stored.

We are in the process of evaluating our remediation options.
Posted Nov 19, 2019 - 13:26 PST
This incident affected: US (Web Interface), Tokyo (Web Interface), and EU (Web Interface).